IndexStreamPoint Class


A stream that can be used to write point primitives into a buffer (see Autodesk::Revit::DB::DirectContext3D::IndexBuffer).

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.0.0.420)
Since: 2017

Syntax

C#
public class IndexStreamPoint : IndexStream
Visual Basic
Public Class IndexStreamPoint _
	Inherits IndexStream
Visual C++
public ref class IndexStreamPoint : public IndexStream

Inheritance Hierarchy

System Object
Autodesk.Revit.DB.DirectContext3D IndexStream
Autodesk.Revit.DB.DirectContext3D IndexStreamPoint

See Also