Gets the default view name that will be used when creating a revision schedule.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
The titleblock family document to which the new schedule will be added.
Return Value
The default view name.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | document is not a titleblock family. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |