IsEqual Method


Check if the contents in two fill patterns are equal.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsEqual(
	FillPattern other
)
Visual Basic
Public Function IsEqual ( _
	other As FillPattern _
) As Boolean
Visual C++
public:
bool IsEqual(
	FillPattern^ other
)

Parameters

other
Type: Autodesk.Revit.DB FillPattern
The fill pattern to be compared.

Return Value

True for equal, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also