IsEqual Method


Check if the contents of two overrides are equal.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public bool IsEqual(
	PointCloudOverrides other
)
Visual Basic
Public Function IsEqual ( _
	other As PointCloudOverrides _
) As Boolean
Visual C++
public:
bool IsEqual(
	PointCloudOverrides^ other
)

Parameters

other
Type: Autodesk.Revit.DB.PointClouds PointCloudOverrides
The overrides to be compared.

Return Value

True for equal, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also