IsInside Method (UV)


Indicates whether the specified point is within this face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool IsInside(
	UV point
)
Visual Basic
Public Function IsInside ( _
	point As UV _
) As Boolean
Visual C++
public:
bool IsInside(
	UV^ point
)

Parameters

point
Type: Autodesk.Revit.DB UV
The parameters to be evaluated, in natural parameterization of the face.

Return Value

True if point is within this face, otherwise false.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions InvalidOperationException Thrown when the parameter evaluation fails.

See Also