The method that Revit will invoke to perform an export to Navisworks.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
The document to export.
- folder
- Type: System String
The folder path.
- name
- Type: System String
The file name.
- options
- Type: Autodesk.Revit.DB NavisworksExportOptions
The export options.