Sets the FillPattern associated to this element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- newFillPattern
- Type: Autodesk.Revit.DB FillPattern
The new FillPattern object.
Remarks
The data stored inside the input FillPattern will be copied into this element. The input FillPattern itself will not be associated with the element.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |