Index Property


The index of the vertex in the Vertices array of the mesh, for indexed access.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public uint this[
	int idx
] { get; }
Visual Basic
Public ReadOnly Property Index ( _
	idx As Integer _
) As UInteger
	Get
Visual C++
public:
property unsigned int Index[int idx] {
	unsigned int get (int idx);
}

Parameters

idx
Type: System Int32
Index of the vertex in the triangle: 0, 1 or 2.

See Also