PolymeshFacet Class


A class representing one triangular piece - a facet - in a polymesh topology.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public class PolymeshFacet
Visual Basic
Public Class PolymeshFacet
Visual C++
public ref class PolymeshFacet

Remarks

Each facet is defined by indices of three vertices of the polymesh.

Inheritance Hierarchy

System Object
Autodesk.Revit.DB PolymeshFacet

See Also