Inserts a (key,info) pair into Export font table.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- exportFontKey
- Type: Autodesk.Revit.DB ExportFontKey
The export font key to be added.
- exportFontInfo
- Type: Autodesk.Revit.DB ExportFontInfo
The export font info to be added.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The key already exists in the table. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |