Identifies if the given parameter id and category id can be assigned to a cell in the given row in this table.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nRow
- Type: System Int32
row index
- paramId
- Type: Autodesk.Revit.DB ElementId
- categoryId
- Type: Autodesk.Revit.DB ElementId
Return Value
True if the ParamId and CategoryId are all valid.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The given row number nRow is invalid. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |