Removes one region in split crop.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- regionIndex
- Type: System Int32
Index of region to be deleted (numbering starts with 0).
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The provided region index cannot be deleted. |
Autodesk.Revit.Exceptions InvalidOperationException | The crop of the associated view is not permitted to have multiple regions. -or- The view has non-rectangular crop shape set. |