Returns the triangle corresponding to the given index.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- triangleIndex
- Type: System Int32
The index of the triangle (between 0 and TriangleCount-1, inclusive).
Return Value
The triangle.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | triangleIndex is out of range. |