Construct a PointOnEdgeEdgeIntersection object which is used to define the placement of a ReferencePoint given two references to edge.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- edgeReference1
- Type: Autodesk.Revit.DB Reference
The first edge reference.
- edgeReference2
- Type: Autodesk.Revit.DB Reference
The second edge reference.
Return Value
A new PointOnEdgeEdgeIntersection object.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when the input argument edgeReference1 or edgeReference2 is a null reference ( Nothing in Visual Basic) . |