Gets the ids of all elements which refer to a specific type of external resource.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
The Revit Document containing the external resource references.
- resourceType
- Type: Autodesk.Revit.DB ExternalResourceType
The type of external resource.
Return Value
The ids of all elements which refer to external resources of the specified type.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |