Validates if the given condition index is valid or not.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- button
- Type: Autodesk.Revit.DB FabricationServiceButton
The button to check.
- condition
- Type: System Int32
The condition index.
Return Value
True if larger or equal to 0 and less than ConditionCount.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |