ExecutedEventArgs Class


The event arguments used by AddInCommandBinding's Executed event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2013

Syntax

C#
public class ExecutedEventArgs : CommandEventArgs
Visual Basic
Public Class ExecutedEventArgs _
	Inherits CommandEventArgs
Visual C++
public ref class ExecutedEventArgs : public CommandEventArgs

Inheritance Hierarchy

See Also