AddLoadClassification Method


Add a Load Classification Id to the array of Load Classifications.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public bool AddLoadClassification(
	ElementId loadClassficationId
)
Visual Basic
Public Function AddLoadClassification ( _
	loadClassficationId As ElementId _
) As Boolean
Visual C++
public:
bool AddLoadClassification(
	ElementId^ loadClassficationId
)

Parameters

loadClassficationId
Type: Autodesk.Revit.DB ElementId
The load classification to add

Return Value

True if success; false if the given Id has already existed.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also