Implement this method to handle browsing external resources operation result.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- resultType
- Type: Autodesk.Revit.DB ExternalResourceUIBrowseResultType
The result of browsing operation.
- browsingItemPath
- Type: System String
The absolute path of item which is browsing.
Remarks
This method will be called automatically when users browsing external resources, such as list folders and resources of an external server or a foler, or open an external resource in browsing dialog.