Attach a truss's specific chord to a specified element, the element should be a roof or floor.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- attachToElement
- Type: Autodesk.Revit.DB Element
The element to which the truss's chord will attach. The element should be a roof or floor.
- location
- Type: Autodesk.Revit.DB.Structure TrussChordLocation
The chord need to be attached.
- forceRemoveSketch
- Type: System Boolean
Whether to detach the original sketch if there is one.