MEPSystem Property


The system of the MEP curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public MEPSystem MEPSystem { get; }
Visual Basic
Public ReadOnly Property MEPSystem As MEPSystem
	Get
Visual C++
public:
property MEPSystem^ MEPSystem {
	MEPSystem^ get ();
}

Remarks

Returns the system of this MEP curve. If the curve does not belong to any systems, the value will be a null reference ( Nothing in Visual Basic) .

See Also