Checks if the specified layer is a core layer.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- layerIdx
- Type: System Int32
The index of a layer in this CompoundStructure.
Return Value
Returns true if the layer is within the core layer boundary, false if it is in the interior or exterior shell layers.Remarks
You can change the shell/core layer boundary using SetNumberOfShellLayers(ShellLayerType, Int32) .