Construct a new ProjectPosition object with the specified East/West offset, North/South offset, elevation offset and angle of rotation
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- ew
- Type: System Double
East/West offset
- ns
- Type: System Double
North/South offset
- elevation
- Type: System Double
Elevation offset
- angle
- Type: System Double
Rotation from true north, in radians.
Remarks
The angle can be in the range of +PI to -PI