RebarRoundingManager Class


Provides access to element reinforcement roundings overrides.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014

Syntax

C#
public class RebarRoundingManager : ReinforcementRoundingManager
Visual Basic
Public Class RebarRoundingManager _
	Inherits ReinforcementRoundingManager
Visual C++
public ref class RebarRoundingManager : public ReinforcementRoundingManager

Remarks

An instance of this class can be obtained from specific RebarTypes or individual Rebar or RebarInSystem elements to apply overrides different from the global settings for the project.

Inheritance Hierarchy

See Also