HasElevationProfile Method


Identifies if the wall has a sketched elevation profile.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012

Syntax

C#
public static bool HasElevationProfile(
	Wall pVWall
)
Visual Basic
Public Shared Function HasElevationProfile ( _
	pVWall As Wall _
) As Boolean
Visual C++
public:
static bool HasElevationProfile(
	Wall^ pVWall
)

Parameters

pVWall
Type: Autodesk.Revit.DB Wall
The wall.

Return Value

True if the wall has a sketch elevation profile, false otherwise.

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also