Creates a point at the given coordinates and assigns it the specified color.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- coord
- Type: Autodesk.Revit.DB XYZ
The coordinates where the point will be created.
- id
- Type: Autodesk.Revit.DB ElementId
The id of the GraphicsStyle element from which to apply the point properties.