Get a reference to a tile element associated with a given seed node.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Return Value
A FamilyInstance object. Returns a null reference ( Nothing in Visual Basic) if the ObjectType property is not a FamilySymbol. Returns a null reference ( Nothing in Visual Basic) if the grid node is not a "seed node", or if the tile is omitted due to boundary conditions.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | Thrown if the grid node is outside of the range specified by NumberOfUGridlines and NumberOfVGridlines, or if tileIndex is outside the range [0, TilesPerSeedNode-1]. |