SetCellStyle Method (Int32, TableCellStyle)


Sets a column's style.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public void SetCellStyle(
	int nCol,
	TableCellStyle Style
)
Visual Basic
Public Sub SetCellStyle ( _
	nCol As Integer, _
	Style As TableCellStyle _
)
Visual C++
public:
void SetCellStyle(
	int nCol, 
	TableCellStyle^ Style
)

Parameters

nCol
Type: System Int32
Style
Type: Autodesk.Revit.DB TableCellStyle

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentException The given column number nCol is invalid.
Autodesk.Revit.Exceptions ArgumentNullException A non-optional argument was NULL

See Also