A validator function that checks whether the face id corresponds to a face previously added to this BRepBuilder object.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- faceId
- Type: Autodesk.Revit.DB BRepBuilderGeometryId
Face id to be validated.
Return Value
True if faceId corresponds to a face previously added to this BRepBuilder, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |