Item Property


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ExportLayerInfo this[
	ExportLayerKey layerKey
] { get; set; }
Visual Basic
Public Default Property Item ( _
	layerKey As ExportLayerKey _
) As ExportLayerInfo
	Get
	Set
Visual C++
public:
virtual property ExportLayerInfo^ default[ExportLayerKey^ layerKey] {
	ExportLayerInfo^ get (ExportLayerKey^ layerKey) sealed;
	void set (ExportLayerKey^ layerKey, ExportLayerInfo^ value) sealed;
}

Parameters

layerKey
Type: Autodesk.Revit.DB ExportLayerKey

See Also