Specifies the set of coping cutters on this element.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- cutters
- Type: System.Collections.Generic ICollection ElementId
A set of coping cutters (steel beams and steel columns).
Remarks
The set may be a null reference ( Nothing in Visual Basic) or empty, but may not contain the element being coped.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Thrown when 'cutters' contains this instance. |
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when regeneration fails or if a cutter element is not a FamilyInstance. |