Constructs a new instance of a filter to match elements by built-in category, with the option to match all elements which are not of the given category.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- categories
- Type: System.Collections.Generic ICollection BuiltInCategory
The built-in categories to match.
- inverted
- Type: System Boolean
True if the filter should match all elements which are not of the given built-in categories.