Item Property


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public ExportFontInfo this[
	ExportFontKey fontKey
] { get; set; }
Visual Basic
Public Default Property Item ( _
	fontKey As ExportFontKey _
) As ExportFontInfo
	Get
	Set
Visual C++
public:
virtual property ExportFontInfo^ default[ExportFontKey^ fontKey] {
	ExportFontInfo^ get (ExportFontKey^ fontKey) sealed;
	void set (ExportFontKey^ fontKey, ExportFontInfo^ value) sealed;
}

Parameters

fontKey
Type: Autodesk.Revit.DB ExportFontKey

See Also