Obtains a list of the intrinsic wall sweeps or reveals in this CompoundStructure.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- wallSweepType
- Type: Autodesk.Revit.DB WallSweepType
Whether to obtain wall sweeps or reveals.
Return Value
An array which describes the intrinsic wall sweeps or reveals.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |