PostEventArgs Class


The class is used as a base class for arguments of any post-event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)

Syntax

C#
public class PostEventArgs : RevitEventArgs
Visual Basic
Public Class PostEventArgs _
	Inherits RevitEventArgs
Visual C++
public ref class PostEventArgs : public RevitEventArgs

Inheritance Hierarchy

See Also