Imports a FamilySizeTable from a CSV file.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DB Document
Family owned document or project document.
- filePath
- Type: System String
The CSV file path.
- errorInfo
- Type: Autodesk.Revit.DB FamilySizeTableErrorInfo
An error object to be written to if errors occur.
Return Value
True if successful, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |