Checks if the first or last bar in rebar set can be hidden in the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 17.0.0.0 (17.0.1090.0)
Since: 2017
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- dBView
- Type: Autodesk.Revit.DB View
The view in which presentation mode will be applied.
- end
- Type: System Int32
0 for the first bar in rebar set, 1 for the last bar.
Return Value
True the first or last bar in rebar set can be hidden for this view, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |