Checks that the building HVAC system falls within an appropriate range.
Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- buildingHVACSystem
- Type: Autodesk.Revit.DB.Analysis gbXMLBuildingHVACSystem
The building HVAC system to be checked.
Return Value
True if the building HVAC system falls within an appropriate range, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |