Identifies if the curve loop is rectangular with respect to a given projection plane.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- plane
- Type: Autodesk.Revit.DB Plane
The plane to which the curves will be projected to determine if they represent a rectangle.
Return Value
True if the curve loop is rectangular, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |