Checks that the server referenced by the given ExternalResourceReference supports CAD links.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- extRef
- Type: Autodesk.Revit.DB ExternalResourceReference
The ExternalResourceReference to check.
Return Value
True if the ExternalResourceReference refers to a server that supports CAD links. False otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |