Resets the offset applied to the given part face.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- face
- Type: Autodesk.Revit.DB Face
The face whose offset needs to be reset.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | face does not belong to the part. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |