Gets number of Shape Handle Point Elements in Adaptive Component Family.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2012
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- family
- Type: Autodesk.Revit.DB Family
The Family
Return Value
Number of Adaptive Shape Handle Point Element References in the Adaptive Component Family.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The Family family is not an Adaptive Component Family. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions InvalidOperationException | This operation failed. |