LinkNode Class


An output node that represents a linked Revit document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2014

Syntax

C#
public class LinkNode : GroupNode
Visual Basic
Public Class LinkNode _
	Inherits GroupNode
Visual C++
public ref class LinkNode : public GroupNode

Remarks

See also: [!:Autodesk::Revit::DB::IExportContext::OnLinkBegin] .

Inheritance Hierarchy

See Also