Rounds the given revision cloud spacing value according to the document's settings.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2015
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- ccda
- Type: Autodesk.Revit.DB Document
The document to use for rounding.
- rawValue
- Type: System Double
The unrounded value.
Return Value
The rounded revision cloud spacing.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |