Computes the raw parameter from the normalized parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- normalizedParameter
- Type: System Double
The normalized parameter.
Return Value
The real number equal to the raw curve parameter.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | Thrown when normalizedParameter is infinite. |
Autodesk.Revit.Exceptions InvalidOperationException | Thrown when the curve is unbound. |