Identifies if the given command can be posted, using PostCommand(RevitCommandId) .
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- commandId
- Type: Autodesk.Revit.UI RevitCommandId
The command Id.
Remarks
Only members of Autodesk.Revit.UI.PostableCommand or external commands can be posted.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentNullException | Thrown when commandId is a null reference ( Nothing in Visual Basic) . |