Sets the reference pick.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- referencePick
- Type: Autodesk.Revit.DB Reference
The pick to set.
Remarks
It is suggested to get the new reference via GetNumberSystemReference() from the host element.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentException | The referencePick is not a valid reference. |
Autodesk.Revit.Exceptions ArgumentNullException | A non-optional argument was NULL |