Gets the name of the specified condition on the fabrication service button.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 16.0.0.0 (16.0.0.0)
Since: 2016
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- condition
- Type: System Int32
The condition index.
Return Value
The name of the specified condition on the fabrication service button.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | the index condition is not larger or equal to 0 and less than ConditionCount |