Checks that the MEPSystemType is valid for the domain of connector.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 2015.0.0.0 (2015.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- systemClassification
- Type: Autodesk.Revit.DB MEPSystemClassification
The MEPSystemType to be validated.
Return Value
True if the MEPSystemType is valid for the domain of the connector, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |