SharedPosition Property


Shared position of the BasePoint based on the active ProjectLocation of its belonging Document. To get the shared position under other ProjectLocations, please use ProjectLocation.GetProjectPosition(BasePoint.Position).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 20.0.0.0 (20.1.1.1)
Since: 2019.2

Syntax

C#
public XYZ SharedPosition { get; }
Visual Basic
Public ReadOnly Property SharedPosition As XYZ
	Get
Visual C++
public:
property XYZ^ SharedPosition {
	XYZ^ get ();
}

See Also